Staples Website Requires Internet Explorer 4.0, Thank You Very MuchSTrying to buy something from the Staples website? I hope you're using the latest and greatest internet technologies to do so, because it is cutting edge. In fact, you need Internet Explorer 4.0 to handle its incredible shopping-related features. Namely, their super-futuristic custom envelope creator, which gives you the above error message if you try using it with some ancient browser such as Firefox or Chrome. Get with the times, people! [Anna Grimm]