Simple Image-Based PSP Exploit For 2.0-2.8 Firmware Released

The previously unhackable Sony PSP (firmware versions higher than 2.71, that is) has been cracked, this time, with the aid of a buffer overflow in the PSP's libTIFF image libraries. Technical mumbo jumbo aside, this exploit lets users of the Sony handheld run unsigned, homebrew software, which certainly can't be a… » 8/28/06 9:33am 8/28/06 9:33am