We Missed This: iPhone 4 Requires OS 10.5.8

For Mac users, the iPhone 3G and 3GS required OS 10.4 to sync. And while we're a little late on reporting it, we know it will affect some users all the same. iPhone 4 requires OS 10.5. » 6/25/10 3:06pm 6/25/10 3:06pm

Flash 10.1: Full Flash for Everyone But iPhone, Actually Playable HD…

A ton of good news about Adobe Flash 10.1: Full Flash is coming to Android, BlackBerry, Symbian, WebOS and Windows Mobile. and it'll be actually GPU accelerated, meaning you can play back YouTube in HD perfectly. But the bad news? » 10/05/09 12:01am 10/05/09 12:01am