iPhone Dev Team Releases PwnageTool and QuickPwn for version 2.1If you're an iPhone owner who wants the updates presented in the 2.1 firmware, and want to run jail-broken applications, the iPhone Dev Team today released PwnageTool and QuickPwn for 2.1 devices. According to the folks at the Unofficial Apple Weblog, this update does not work with iPod Touch 2g, and is "for iPhones or first generation Touch devices only." [TUAW]