<!DOCTYPE html><html lang="en" data-reactroot=""><head><meta name="google-site-verification" content="Sc6OGUq5heWyOLFpCb_2K6mX7vFrWKGANts4QDUmgOY"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Rest in Peace, InSight: Scientists Pay Tribute to the Mars Lander</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/743983ef40322777a7049971bf4faeae.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/743983ef40322777a7049971bf4faeae.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/743983ef40322777a7049971bf4faeae.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/743983ef40322777a7049971bf4faeae.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//cdn.speedcurve.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preconnect" href="//cdn.speedcurve.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="Gizmodo - All stories" href="https://gizmodo.com/rss"/><meta name="keywords" content="Mars, Lander, InSight, Quake, Natalia Wojcicka, Marsquake, Savas Ceylan, Mars landing, Brigitte Knapmeyer-Endrun, Tectonics, Environment, Physical sciences, Seismology, Geology of Mars, Planetary science, Technology, Internet, Sanne Cottaar, Viking program, Gizmodo"/><meta name="news_keywords" content="Mars, Lander, InSight, Quake, Natalia Wojcicka, Marsquake, Savas Ceylan, Mars landing, Brigitte Knapmeyer-Endrun, Tectonics, Environment, Physical sciences, Seismology, Geology of Mars, Planetary science, Technology, Internet, Sanne Cottaar, Viking program, Gizmodo"/><meta name="twitter:url" content="https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350"/><meta property="article:published_time" content="2022-12-21T21:32:00.350Z"/><link rel="canonical" href="https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350"/><meta name="description" content="NASA announced that the InSight mission is officially over after the probe failed to respond to pings."/><meta property="og:title" content="Rest in Peace, InSight: Scientists Pay Tribute to the Mars Lander"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350"/><meta property="og:description" content="NASA announced that the InSight mission is officially over after the probe failed to respond to pings."/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Gizmodo"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/a8cf9aa4cfeaaab23592a440523da70a.png"/><meta property="fb:app_id" content="44615671688"/><meta property="fb:pages" content="5718758966"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="gizmodo"/><meta name="twitter:title" content="Rest in Peace, InSight: Scientists Pay Tribute to the Mars Lander"/><meta name="twitter:description" content="NASA announced that the InSight mission is officially over after the probe failed to respond to pings."/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/a8cf9aa4cfeaaab23592a440523da70a.png"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script id="kinja-data" type="application/json">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</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=527761496" async="" defer="" crossorigin="anonymous"></script><script async="">
						LUX = window.LUX || {};
						if (LUX.length !== 0) {
							LUX.label = 'article';
							LUX.addData('page-url', window.location.href);
						}
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~adManager.69f36eb7466b8c3b4764.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPa~cac44946.2ed8aad3bc636efb72b1.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~video-html5-playlist~videoHtml5.5692c66df45b83651100.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager.1782a3caa57730d39fe4.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~bc21b349.ab86979842b2d0b186fc.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~9c9b1d7c.905d3d5454a9ad56359d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~datadog~errorP~f0afce4b.045440f2fd37229c06be.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~videoHtml5.d72264a7f7dd8df0a27f.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~video-html5-playlist~videoHtml5.100c6d4f3072d862c740.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5-playlist~videoHtml5.c4066993b3483f5b0321.js"></script><script type="module" src="/x-kinja-static/assets/new-client/videoHtml5.c76f793545145fdbefd3.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="gizmodo blog-group-gizmodo blog-recirc-group-fmgNonSatire permalink en-US f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_alerts_sidebar_on f_amazon_aps_tag_on f_amazon_related_link_on f_amp_enable_t13_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_breadcrumbs_use_schemaorg_on f_category_selector_grid_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_crop_modal_align_on f_curated_homepage_on f_custom_ad_sizes_on f_ddrum_on f_disable_amp_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disguise_video_links_as_videos_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_fastly_location_header_on f_featured_ads_four_on f_filter_kinja_meta_on f_fivecardcarousel_on f_frontendtiming_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_global_video_page_on f_goauthorurl_on f_hide_sticky_social_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_hp_smaller_images_on f_ignore_commerce_disclaimer_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_magnite_segments_on f_merge_price_vendor_on f_missing_image_alts_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_prebid_on f_prebid_analytics_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_section_nav_ga_events_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_slideshow_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sticky_right1_ad_on f_su_manage_blog_dropdown_on f_survey_popup_permalink_on f_tag_noindex_nofollow_on f_taxonomy_on f_trackonomics_amp_on f_truncate_permalink_content_on f_truncate_sidebar_on f_veritas_compression_on f_veritas_tracker_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on  blog-group-gizmodo"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow custom-ad-sizes"><div style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div></div><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="sc-101yw2y-9 cFUDQX"><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 jVZrSo"><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;qz.com&quot;,{&quot;metric20&quot;:1}]]" href="//qz.com">Quartz</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-7 kmHLzD overhang-wrapper"><div class="sc-1f6xobn-22 dFgkxF js_header"><div class="sc-1i6vmnn-10 kHupym js_scrollback-nav"><div class="sc-3263uo-0 sc-1i6vmnn-7 clcBBn js_global-nav" id="styled-global-nav"><div class="sc-3263uo-1 sc-1i6vmnn-6 ehMuuM"><div class="sc-1i6vmnn-1 griUGX"><div class="sc-1e6db28-2 katYfj"><a href="https://gizmodo.com/how-to-tip-gizmodo-1843880833" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Tips button click&quot;]]" class="xpaln1-0 xpaln1-1 bgYdSB js_header-shop show"><span class="sc-1e6db28-0 dDXQoC">Send us a Tip!</span></a><a href="https://store.gizmodo.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 bgYdSB js_header-shop show"><span class="sc-1e6db28-0 dDXQoC">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1e6db28-1 ejdfMk js_header-newsletter show"><span class="sc-1e6db28-0 dDXQoC">Subscribe</span></a></div><div class="sc-3263uo-2 sc-1i6vmnn-5 eQERgT"><a href="//gizmodo.com" title="Gizmodo" data-ga="[[&quot;Sub navigation&quot;,&quot;Logo click&quot;,&quot;Gizmodo&quot;]]" class="sc-8vrmk6-0 GHWsb"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#0B008A" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></a><div class="sc-1i6vmnn-0 loOKcg">Tech. Science. Culture.</div></div><div class="sc-1i6vmnn-3 jkwmVh">We may earn a commission from links on this page</div></div><div class="sc-1i6vmnn-2 fIqxUQ"><div class="sc-1i6vmnn-8 bZaYNS"><div class="sc-3263uo-2 fjNvOP scrollback-logo"><a href="//gizmodo.com" title="Gizmodo" data-ga="[[&quot;Sub navigation&quot;,&quot;Logo click - scroll back&quot;,&quot;Gizmodo&quot;]]" class="sc-8vrmk6-0 GHWsb"><svg width="36" height="40" viewBox="0 0 36 40" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M5.588 33.0699C2.43362 29.5585 0.625 24.9324 0.625 20.3763C0.625 6.07875 12.5101 0.75 20.0019 0.75C27.3694 0.75 32.7751 4.362 33.0017 4.51513C34.6607 5.64125 35.1044 7.91625 33.9931 9.59625C33.4683 10.3984 32.6442 10.9572 31.7047 11.1479C30.7653 11.3385 29.7886 11.1453 28.9925 10.6112C28.8962 10.5483 25.0594 8.07375 20.0019 8.07375C15.3057 8.07375 8.82987 11.1739 8.82987 20.3763C8.82987 25.6105 12.7236 31.7845 19.8636 31.7845C23.8799 31.7845 26.7061 30.7144 28.3467 29.6696V24.2271H22.7835C20.7867 24.2271 19.168 22.5874 19.168 20.5644C19.168 18.5431 20.7867 16.9025 22.7835 16.9025H31.9622C33.9599 16.9025 35.625 18.5414 35.625 20.5635V31.4573C35.625 32.4443 35.184 33.391 34.4814 34.084C32.0576 36.4675 26.7376 39.25 19.7245 39.25C14.1884 39.25 9.16763 37.0555 5.588 33.0699Z" fill="#0B008A"></path></svg></a></div><a data-ga="[[&quot;Sub navigation&quot;,&quot;Search click&quot;,&quot;permalink&quot;]]" href="/search" class="xpaln1-0 sc-3263uo-3 erPSGr">Search<svg width="16" height="17" viewBox="0 0 16 17" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M7.02205 0.5C10.9002 0.5 14.0441 3.64388 14.0441 7.52205C14.0441 9.09936 13.5241 10.5552 12.6461 11.7275L15.7062 14.7875C16.0979 15.1793 16.0979 15.8144 15.7062 16.2062C15.3144 16.5979 14.6793 16.5979 14.2875 16.2062L11.2275 13.1461C10.0552 14.0241 8.59936 14.5441 7.02205 14.5441C3.14388 14.5441 0 11.4002 0 7.52205C0 3.64388 3.14388 0.5 7.02205 0.5ZM7.02205 2.5063C4.25193 2.5063 2.0063 4.75193 2.0063 7.52205C2.0063 10.2922 4.25193 12.5378 7.02205 12.5378C9.79218 12.5378 12.0378 10.2922 12.0378 7.52205C12.0378 4.75193 9.79218 2.5063 7.02205 2.5063Z" fill="black"></path></svg></a></div><div class="sc-1i6vmnn-9 fBgNOj"><a href="//gizmodo.com" title="Gizmodo" data-ga="[[&quot;Sub navigation&quot;,&quot;Logo click - scroll back&quot;,&quot;Gizmodo&quot;]]" class="sc-8vrmk6-0 GHWsb"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#0B008A" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></a></div><nav class="s18sc9-1 jdOByq"><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//gizmodo.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//gizmodo.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/tech&quot;]]" data-index="1" href="https://gizmodo.com/tech"><span>Tech</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/reviews&quot;]]" data-index="2" href="https://gizmodo.com/reviews"><span>Reviews</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/how-to&quot;]]" data-index="3" href="https://gizmodo.com/how-to"><span>How To</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/science&quot;]]" data-index="4" href="https://gizmodo.com/science"><span>Science</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/science/spaceflight&quot;]]" data-index="5" href="https://gizmodo.com/science/spaceflight"><span>Spaceflight</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/earther&quot;]]" data-index="6" href="https://gizmodo.com/earther"><span>Earther</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/io9&quot;]]" data-index="7" href="https://gizmodo.com/io9"><span>io9</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/top-video&quot;]]" data-index="8" href="https://gizmodo.com/top-video"><span>Video</span></a><a class="sc-1out364-0 hMndXN s18sc9-0 bANXkK js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://gizmodo.com/en-espanol-1848603473?_ga=2.204873431.653264873.1666019559-515257273.1663377162&quot;]]" data-index="9" href="https://gizmodo.com/en-espanol-1848603473?_ga=2.204873431.653264873.1666019559-515257273.1663377162"><span>En Español</span></a></nav><div class="sc-1i6vmnn-4 ipHpKc"><div class="sc-1fygefd-2 SuFwk"><a class="xpaln1-0 sc-1fygefd-0 dBVSkd js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a><div class="gizmodo-header-user-tools js_user-button"><div class="sc-1il3uru-2 gpLhlA"><span class="sc-1il3uru-3 fZSmHt"><span class="iyvn34-0 bYIjtl"><svg width="70" height="70" viewBox="0 0 70 70" aria-label="User2022 icon" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M34.4139 0C30.3894 0 26.4552 1.19343 23.1089 3.42935C19.7626 5.66528 17.1545 8.84335 15.6144 12.5616C14.0742 16.2798 13.6713 20.3711 14.4564 24.3183C15.2416 28.2656 17.1796 31.8914 20.0254 34.7372C22.8712 37.583 26.497 39.5209 30.4442 40.3061C34.3914 41.0913 38.4828 40.6883 42.201 39.1481C45.9192 37.608 49.0972 34.9999 51.3332 31.6536C53.5691 28.3073 54.7625 24.3732 54.7625 20.3486C54.7625 14.9518 52.6187 9.77601 48.8026 5.95992C44.9865 2.14382 39.8107 0 34.4139 0ZM34.4139 32.093C32.0911 32.093 29.8205 31.4043 27.8891 30.1137C25.9577 28.8232 24.4523 26.989 23.5634 24.843C22.6745 22.6969 22.442 20.3356 22.8952 18.0574C23.3483 15.7792 24.4669 13.6864 26.1094 12.0439C27.7519 10.4014 29.8445 9.28289 32.1227 8.82972C34.4009 8.37656 36.7624 8.60919 38.9084 9.49811C41.0544 10.387 42.8887 11.8923 44.1792 13.8236C45.4697 15.755 46.1585 18.0258 46.1585 20.3486C46.1472 23.46 44.9061 26.4406 42.706 28.6407C40.506 30.8408 37.5253 32.0817 34.4139 32.093V32.093Z" fill="black"></path><mask id="path-2-inside-1_37_13" fill="white"><path d="M5.35101 77.4364C2.51638 77.4364 0.179295 75.126 0.60047 72.3228C1.01521 69.5624 1.76518 66.8565 2.83823 64.2659C4.56781 60.0903 7.10288 56.2963 10.2987 53.1005C13.4946 49.9046 17.2886 47.3696 21.4641 45.64C25.6397 43.9104 30.115 43.0202 34.6346 43.0202C39.1542 43.0202 43.6296 43.9104 47.8051 45.64C51.9807 47.3696 55.7747 49.9046 58.9705 53.1005C62.1664 56.2963 64.7014 60.0903 66.431 64.2659C67.5041 66.8565 68.254 69.5625 68.6688 72.3228C69.0899 75.126 66.7529 77.4364 63.9182 77.4364V77.4364C61.0836 77.4364 58.8402 75.1132 58.2423 72.3423C57.9369 70.9269 57.5041 69.5384 56.9473 68.1942C55.7336 65.264 53.9546 62.6016 51.712 60.359C49.4694 58.1164 46.807 56.3374 43.8768 55.1237C40.9467 53.91 37.8062 53.2853 34.6346 53.2853C31.4631 53.2853 28.3226 53.91 25.3924 55.1237C22.4623 56.3374 19.7999 58.1164 17.5572 60.359C15.3146 62.6016 13.5357 65.264 12.322 68.1942C11.7652 69.5384 11.3323 70.9269 11.0269 72.3423C10.429 75.1132 8.18564 77.4364 5.35101 77.4364V77.4364Z"></path></mask><path d="M5.35101 77.4364C2.51638 77.4364 0.179295 75.126 0.60047 72.3228C1.01521 69.5624 1.76518 66.8565 2.83823 64.2659C4.56781 60.0903 7.10288 56.2963 10.2987 53.1005C13.4946 49.9046 17.2886 47.3696 21.4641 45.64C25.6397 43.9104 30.115 43.0202 34.6346 43.0202C39.1542 43.0202 43.6296 43.9104 47.8051 45.64C51.9807 47.3696 55.7747 49.9046 58.9705 53.1005C62.1664 56.2963 64.7014 60.0903 66.431 64.2659C67.5041 66.8565 68.254 69.5625 68.6688 72.3228C69.0899 75.126 66.7529 77.4364 63.9182 77.4364V77.4364C61.0836 77.4364 58.8402 75.1132 58.2423 72.3423C57.9369 70.9269 57.5041 69.5384 56.9473 68.1942C55.7336 65.264 53.9546 62.6016 51.712 60.359C49.4694 58.1164 46.807 56.3374 43.8768 55.1237C40.9467 53.91 37.8062 53.2853 34.6346 53.2853C31.4631 53.2853 28.3226 53.91 25.3924 55.1237C22.4623 56.3374 19.7999 58.1164 17.5572 60.359C15.3146 62.6016 13.5357 65.264 12.322 68.1942C11.7652 69.5384 11.3323 70.9269 11.0269 72.3423C10.429 75.1132 8.18564 77.4364 5.35101 77.4364V77.4364Z" fill="black" stroke="black" stroke-width="8.60404" mask="url(#path-2-inside-1_37_13)"></path></svg></span></span></div></div><div class="sc-1fygefd-1 keXaTA js_hamburger-menu-container"></div></div></div></div></div></div></div></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><div class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></div></div><div class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></div></span><div class="sc-1op1dd6-0 cLjaxQ js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 ja-dtMJ js_desktop-horizontal-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 iHvAmE"><div class="js_privacy_policy"></div><div class="sc-9tztzq-2 fkvsnH"><div class="sc-235a11-0 jCNkJe"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/science/space&quot;]]" href="/science/space"><div class="fek4t4-1 jQETtQ">Space</div></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 joZwQS">Rest in Peace, InSight: Scientists Pay Tribute to the Mars Lander</h1></header><h2 class="sc-1xcxnn7-0 iBCShr js_regular-subhead">NASA announced that the InSight mission is officially over after the probe failed to respond to pings.</h2></div></div><div class="sc-157agsr-0 knYNlh"><main class="sc-11qwj9y-1 fOXYxq"><div class="sc-11qwj9y-0 TCDpD"><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-3 fGAmnx"><div class="sc-83o472-0 eNqIWy"><div class="sc-1jc3ukb-0 eJFjvj"><div class="sc-1jc3ukb-3 bPVaPw"><span>By</span><div class="sc-1mep9y1-0 sc-1ixdk2y-0 fAQqrQ"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/isaacschultz&quot;]]" href="/author/isaacschultz">Isaac Schultz</a></div></div></div><div class="sc-1jc3ukb-2 fASvtw"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 iziAPV" dateTime="2022-12-21T16:32:00-05:00"><span class="uhd9ir-2 fWvkXn">Published</span>11 minutes ago</time></div><div class="sc-15g8630-0 dzkYVF"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="sc-83o472-12 hQFeJN"><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;authorIds&quot;:[&quot;5876237249239860156&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&quot;,&quot;wordCount&quot;:1622,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;4&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1849920350" data-post-permalink="https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div><div class="sc-83o472-2 CzHho">We may earn a commission from links on this page.</div><div class="sc-83o472-5 fcsoed share-tools-buttons-top"></div></div></div><div class="xs32fe-0 iOFxrO js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="a8cf9aa4cfeaaab23592a440523da70a" data-recommend-id="image://a8cf9aa4cfeaaab23592a440523da70a" data-format="png" data-width="8757" data-height="4999" data-lightbox="true" data-alt="InSight&#x27;s second selfie on Mars, a mosaic of 14 images taken in spring 2019." data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" style="max-width:8757px" data-alt="InSight&#x27;s second selfie on Mars, a mosaic of 14 images taken in spring 2019." data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:57.1%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="InSight&#x27;s second selfie on Mars, a mosaic of 14 images taken in spring 2019." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/a8cf9aa4cfeaaab23592a440523da70a.png 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/a8cf9aa4cfeaaab23592a440523da70a.png 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/a8cf9aa4cfeaaab23592a440523da70a.png 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/a8cf9aa4cfeaaab23592a440523da70a.png 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/a8cf9aa4cfeaaab23592a440523da70a.png 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/a8cf9aa4cfeaaab23592a440523da70a.png 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/a8cf9aa4cfeaaab23592a440523da70a.png 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/a8cf9aa4cfeaaab23592a440523da70a.png 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/a8cf9aa4cfeaaab23592a440523da70a.png 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/a8cf9aa4cfeaaab23592a440523da70a.png 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/a8cf9aa4cfeaaab23592a440523da70a.png 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/a8cf9aa4cfeaaab23592a440523da70a.png 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="a8cf9aa4cfeaaab23592a440523da70a" data-format="png" data-alt="InSight&#x27;s second selfie on Mars, a mosaic of 14 images taken in spring 2019." data-anim-src=""/></div></div></span><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-1ptbguh-0 hxeMec caption">InSight’s second selfie on Mars, a mosaic of 14 images taken in spring 2019.</figcaption><figcaption class="sc-7s1ndr-0 ikKPtM has-caption">Image<!-- -->: <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 cFSTdr js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://mars.nasa.gov/resources/22450/insights-dusty-selfie/?site=insight&quot;,{&quot;metric25&quot;:1}]]" href="https://mars.nasa.gov/resources/22450/insights-dusty-selfie/?site=insight" target="_blank" rel="noopener noreferrer">NASA/JPL-Caltech</a></span></figcaption></div></div><span data-id="a8cf9aa4cfeaaab23592a440523da70a" data-recommend-id="image://a8cf9aa4cfeaaab23592a440523da70a" data-format="png" data-width="8757" data-height="4999" data-lightbox="true" data-alt="InSight&#x27;s second selfie on Mars, a mosaic of 14 images taken in spring 2019." data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">NASA said today that the InSight lander mission has run out of power and is over, four years and a month after the probe landed on Mars.</p><div class="bxm4mm-2 hKBnez"><div class="bxm4mm-1 goloRq instream-native-video instream-permalink instream-native-video--mobile"><div class="sc-1h0epat-0 hykIxg"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 kBaCIm">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="190685,193241,193233" data-current="190685"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted mobile" data-video-id="190685" data-monetizable="true" data-position="sidebar" data-video-title="What Is Planet Nine and Why Can’t We Find It?" data-video-blog-id="4" data-video-network="gizmodo" data-video-duration="126"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/e1272e144d79ecbf4f36f20b79c6292e.jpg" width="100%" height="100%" crossorigin="anonymous" preload="none" style="max-height:none"><source data-src="https://vid.kinja.com/prod/190685/190685_240p.mp4" label="240p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190685/190685_480p.mp4" label="480p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190685/190685_720p.mp4" label="720p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190685/190685_1080p.mp4" label="1080p" type="video/mp4"/><track kind="captions" label="English" src="https://kinja.com/api/videoupload/caption/16932.vtt" srclang="en"/></video><div class="lhhce6-1 bmmbnr advertisement"></div><div class="ag987e-0 gcPCqV btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 hovEJL video-controls"><div class="sc-1yhvqfu-0 hGlMLe play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 hGlMLe mute-volume"><div class="sc-1yhvqfu-0 hGlMLe mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 bbyPof volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 bbyPof progress"><progress min="0" max="126" value="0"></progress></div><div class="sc-1yhvqfu-0 hGlMLe duration"></div><div class="sc-1yhvqfu-0 hGlMLe fullscreen"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v4l1.5-1.5 1.5 1.5 1-1-1.5-1.5 1.5-1.5h-4zm5 4l-1 1 1.5 1.5-1.5 1.5h4v-4l-1.5 1.5-1.5-1.5z"></path></svg></div><div class="sc-1yhvqfu-0 hGlMLe closed-captions"><button class="cc" type="button">CC</button><ul><li class="selected" data-label="">Off</li><li class="" data-label="English">English</li></ul></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a class="sc-1out364-0 hMndXN sc-1ltrdwy-1 kUjuXJ js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Title click&quot;,&quot;kinjavideo-190685&quot;]]" href="https://gizmodo.com/what-is-planet-nine-and-why-can-t-we-find-it-script-1848842768" data-key="permalink"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">What Is Planet Nine and Why Can’t We Find It?</span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="193241" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 1 of 2&quot;,&quot;kinjavideo-193241&quot;]]" href="https://gizmodo.com/stepping-into-afrofuturism-1849916402"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/e43d01f662165c6bd8c319ed5d00df30.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/e43d01f662165c6bd8c319ed5d00df30.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/e43d01f662165c6bd8c319ed5d00df30.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/e43d01f662165c6bd8c319ed5d00df30.jpg 340w" alt="" draggable="auto" data-chomp-id="e43d01f662165c6bd8c319ed5d00df30" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:33</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 lcPpIP">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">Stepping into Afrofuturism</div><div class="sc-14ojfpu-1 eqLCCh">Yesterday 3:40PM</div></div></a></div><div data-key="193233" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 2 of 2&quot;,&quot;kinjavideo-193233&quot;]]" href="https://gizmodo.com/extreme-weather-events-in-2022-extreme-earth-1849915152"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/9606e10ff9ed8cae15fe804db2497c24.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/9606e10ff9ed8cae15fe804db2497c24.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/9606e10ff9ed8cae15fe804db2497c24.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/9606e10ff9ed8cae15fe804db2497c24.jpg 340w" alt="" draggable="auto" data-chomp-id="9606e10ff9ed8cae15fe804db2497c24" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:39</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 lcPpIP">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">Extreme Weather Events in 2022 | Extreme Earth</div><div class="sc-14ojfpu-1 eqLCCh">Yesterday 12:23PM</div></div></a></div></div></div></div></div></div></div><p class="sc-77igqf-0 bOfvBY">The lander, designed to reveal the Martian interior, has slowly suffocated under a relentless drift of Martian dust, which covered its solar panels. The last contact occurred on December 15, and NASA <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 cFSTdr js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://gizmodo.com/nasa-insight-mars-mission-over-1849914350&quot;,{&quot;metric25&quot;:1}]]" href="https://gizmodo.com/nasa-insight-mars-mission-over-1849914350">announced Monday</a></span> that the lander was not responding to communications.</p><div class="sc-1xxadal-0 jICWEe js_related-stories-inset"></div><p class="sc-77igqf-0 bOfvBY">InSight imaged the Martian surface and used its seismometer to deduce elements of Mars’ interior, such as the size of its mantle and the makeup of its core. Over four years, the lander detected meteorite impacts, seismic marsquakes, and a passing <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 cFSTdr js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://gizmodo.com/perseverance-rover-mars-dust-devil-audio-nasa-1849889882&quot;,{&quot;metric25&quot;:1}]]" href="https://gizmodo.com/perseverance-rover-mars-dust-devil-audio-nasa-1849889882">dust devil</a></span>. Early on, the mission struggled with its Mole, a heat probe that was supposed to bury itself underground to take the planet’s temperature. Alas, the Martian regolith turned out to be a <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 cFSTdr js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://gizmodo.com/after-two-years-of-frustration-nasa-finally-nixes-its-1846062285&quot;,{&quot;metric25&quot;:1}]]" href="https://gizmodo.com/after-two-years-of-frustration-nasa-finally-nixes-its-1846062285">trickier substance than NASA anticipated</a></span>.</p><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.gizmodo" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;blogName&quot;:&quot;gizmodo&quot;,&quot;tags&quot;:&quot;mars,lander,insight,quake,nataliawojcicka,marsquake,savasceylan,marslanding,brigitteknapmeyer endrun,tectonics,environment,physicalsciences,seismology,geologyofmars,planetaryscience,technology2cinternet,sannecottaar,vikingprogram&quot;,&quot;channel&quot;:&quot;science&quot;,&quot;section&quot;:&quot;space&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><div class="qqiwox-0 hgekAP js_rev-content-placeholder"><div id="rc-widget-23d588" data-disable-demand="true" data-rc-widget="true" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="274364"></div></div><p class="sc-77igqf-0 bOfvBY">The mission’s expected end was <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 cFSTdr js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://gizmodo.com/nasa-insight-mars-mission-over-1849914350&quot;,{&quot;metric25&quot;:1}]]" href="https://gizmodo.com/nasa-insight-mars-mission-over-1849914350">pushed several times</a></span>, as the lander managed to persist in spite of its debilitating situation. NASA scientists performed numerous stopgap operations to prolong InSight’s life, from pouring Martian soil on its solar panels to turning off its cameras and safe modes to devote remaining battery to scientific operations.</p><p class="sc-77igqf-0 bOfvBY">In total, InSight detected over 1,300 marsquakes during its 1,440 sols on Mars and sent nearly 7,000 images back to Earth.</p><div class="bxm4mm-15 BiRlJ"><div class="sc-1atgi65-0 sc-1atgi65-1 bdNdA-D js_commerce-inset-permalink" data-inset-url="https://www.amazon.com/hz/audible/mlp/membership/premiumplus/monthly?asc_campaign=InlineMobile&amp;asc_refurl=https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&amp;asc_source=&amp;tag=kinjagizmodopromo-20" data-inset-category="CommerceInsetMobile"><div class="sc-1atgi65-8 hLnfcm">G/O Media may get a commission</div><div class="sc-1atgi65-3 hMBKyp creative-type-A"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://www.amazon.com/hz/audible/mlp/membership/premiumplus/monthly?asc_campaign=InlineMobile&amp;asc_refurl=https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&amp;asc_source=&amp;tag=kinjagizmodopromo-20&quot;,{&quot;metric25&quot;:1}]]" href="https://www.amazon.com/hz/audible/mlp/membership/premiumplus/monthly?asc_campaign=InlineMobile&amp;asc_refurl=https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&amp;asc_source=&amp;tag=kinjagizmodopromo-20" data-linktype="[t|mod-all" target="_blank" rel="nofollow"><div class="sc-1atgi65-6 gLSKws"><div class="sc-1atgi65-10 hherpH js_lazy-image"><div><img src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_180,q_80,w_320/36098df086e4f0beaaee58807ba551f9.png" sizes="148px" alt="60% Off the First Four Months of Audible Premium Plus" width="400" height="225"/></div></div><div class="sc-1atgi65-15 jrXWJC"><div class="sc-1atgi65-14 isUOxn">Deal!</div><div class="sc-1atgi65-7 dkVXtU">60% Off the First Four Months of Audible Premium Plus</div></div></div></a><div class="sc-1atgi65-12 dRyRwx"><p class="sc-1atgi65-13 iFlqWg"><strong>Kick back and unwind with an audiobook.</strong><br/><span>Unwind with 12 credits to spend on any audiobook, and free access to the Premium Plus selections, no credits needed. </span></p><div class="sc-1atgi65-5 ldJEoX"><a class="sc-1out364-0 hMndXN sc-1atgi65-4 dxZfFS js_link" data-ga="[[&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&quot;],[&quot;ns:unique&quot;,&quot;CommerceInsetMobile&quot;,&quot;Click&quot;,&quot;https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&quot;],[&quot;Embedded Url&quot;,&quot;CommerceInsetMobile&quot;,&quot;https://www.amazon.com/hz/audible/mlp/membership/premiumplus/monthly?asc_campaign=InlineMobile&amp;asc_refurl=https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&amp;asc_source=&amp;tag=kinjagizmodopromo-20&quot;,{&quot;metric25&quot;:1}]]" href="https://www.amazon.com/hz/audible/mlp/membership/premiumplus/monthly?asc_campaign=InlineMobile&amp;asc_refurl=https://gizmodo.com/nasa-insight-mars-mission-over-tributes-1849920350&amp;asc_source=&amp;tag=kinjagizmodopromo-20" data-linktype="[t|mod-all" target="_blank" rel="nofollow"><button class="sc-1rvv6e6-7 iEXGwg sc-1atgi65-11 ighzBW"><label class="sc-1rvv6e6-1 jXcwUR">Subscribe at Amazon</label></button></a></div></div></div></div><div class="bxm4mm-6 dIYVrz"><div class="bxm4mm-0 cULvCC"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-dfp-site-code="gm.gizmodo" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;blogName&quot;:&quot;gizmodo&quot;,&quot;tags&quot;:&quot;mars,lander,insight,quake,nataliawojcicka,marsquake,savasceylan,marslanding,brigitteknapmeyer endrun,tectonics,environment,physicalsciences,seismology,geologyofmars,planetaryscience,technology2cinternet,sannecottaar,vikingprogram&quot;,&quot;channel&quot;:&quot;science&quot;,&quot;section&quot;:&quot;space&quot;}"></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div></div></div><p class="sc-77igqf-0 bOfvBY">When things started looking grim for InSight, I reached out to scientists who worked on the lander as well as with the lander’s data. Here’s what they had to say about the importance of this mission.</p><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="6fee3da079c4a1efdcf8d83ad8e88112" data-recommend-id="image://6fee3da079c4a1efdcf8d83ad8e88112" data-format="jpg" data-width="1667" data-height="938" data-lightbox="true" data-alt="InSight&#x27;s final selfie on Mars." data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" style="max-width:1667px" data-alt="InSight&#x27;s final selfie on Mars." data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="fair-use" data-hide="false" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="InSight&#x27;s final selfie on Mars." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/6fee3da079c4a1efdcf8d83ad8e88112.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/6fee3da079c4a1efdcf8d83ad8e88112.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/6fee3da079c4a1efdcf8d83ad8e88112.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/6fee3da079c4a1efdcf8d83ad8e88112.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/6fee3da079c4a1efdcf8d83ad8e88112.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/6fee3da079c4a1efdcf8d83ad8e88112.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/6fee3da079c4a1efdcf8d83ad8e88112.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/6fee3da079c4a1efdcf8d83ad8e88112.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/6fee3da079c4a1efdcf8d83ad8e88112.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/6fee3da079c4a1efdcf8d83ad8e88112.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/6fee3da079c4a1efdcf8d83ad8e88112.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/6fee3da079c4a1efdcf8d83ad8e88112.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="6fee3da079c4a1efdcf8d83ad8e88112" data-format="jpg" data-alt="InSight&#x27;s final selfie on Mars." data-anim-src=""/></div></div></span><div class="sc-1eow4w5-4 bNSWel image-meta"><figcaption class="sc-1ptbguh-0 hxeMec caption">InSight’s final selfie on Mars. Note the dust-covered solar panels.</figcaption><figcaption class="sc-7s1ndr-0 ikKPtM has-caption">Image<!-- -->: <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 cFSTdr js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://mars.nasa.gov/insight/&quot;,{&quot;metric25&quot;:1}]]" href="https://mars.nasa.gov/insight/" target="_blank" rel="noopener noreferrer">NASA/JPL-Caltech</a></span></figcaption></div></div><span data-id="6fee3da079c4a1efdcf8d83ad8e88112" data-recommend-id="image://6fee3da079c4a1efdcf8d83ad8e88112" data-format="jpg" data-width="1667" data-height="938" data-lightbox="true" data-alt="InSight&#x27;s final selfie on Mars." data-recommended="false" data-hide="false" class="js_recommend"></span></figure><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.gizmodo" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;blogName&quot;:&quot;gizmodo&quot;,&quot;tags&quot;:&quot;mars,lander,insight,quake,nataliawojcicka,marsquake,savasceylan,marslanding,brigitteknapmeyer endrun,tectonics,environment,physicalsciences,seismology,geologyofmars,planetaryscience,technology2cinternet,sannecottaar,vikingprogram&quot;,&quot;channel&quot;:&quot;science&quot;,&quot;section&quot;:&quot;space&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><p class="sc-77igqf-0 bOfvBY"><strong>Natalia Wojcicka</strong>, seismologist at Imperial College London:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 gZJbdR"><p class="sc-77igqf-0 bOfvBY">I was lucky enough to be working on InSight during my PhD, starting just before the landing in 2018. It has been an incredible experience to be part of the mission at such an early stage of my career.</p><p class="sc-77igqf-0 bOfvBY">InSight achieved a great deal during its operations, giving us a never-before-seen glimpse into the properties of the Martian crust and the composition of the core and mantle. Personally, my favorite highlight is the very first seismic detection of a meteorite impact on Mars. This data has shone new light onto the properties of impact-generated seismic waves and proved that seismology is a powerful tool for studying impacts, which is of great value to the wider planetary science community.</p><p class="sc-77igqf-0 bOfvBY">I have no doubt that this is just the beginning for planetary seismology, and the data from InSight is going to continue being worked on for many years to come. Above all, I think InSight has shown how exciting and valuable geophysics outside of the Earth can be. I am hoping to see more seismology-based missions both to Mars and other planets in the near future.</p></blockquote><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.gizmodo" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;blogName&quot;:&quot;gizmodo&quot;,&quot;tags&quot;:&quot;mars,lander,insight,quake,nataliawojcicka,marsquake,savasceylan,marslanding,brigitteknapmeyer endrun,tectonics,environment,physicalsciences,seismology,geologyofmars,planetaryscience,technology2cinternet,sannecottaar,vikingprogram&quot;,&quot;channel&quot;:&quot;science&quot;,&quot;section&quot;:&quot;space&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><aside class="o6p93a-0 dSZRYo"><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span><span class="a3cloy-0 hQOwaZ">“Above all, I think InSight has shown how exciting and valuable geophysics outside of the Earth can be.”</span><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span></aside><p class="sc-77igqf-0 bOfvBY"><strong>Savas Ceylan, </strong>geophysicist at ETH Zurich:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 gZJbdR"><p class="sc-77igqf-0 bOfvBY">InSight is almost a complete geophysical observatory on Mars. As the Marsquake Service, we have routinely monitored the seismic data transmitted from the InSight seismometers to identify and locate quakes. For us, there was never a dull moment when Mars did not surprise us. InSight has been on Mars for the past four years. The nominal mission duration was two Earth years. However, we are well beyond that, thanks to the spectacular work of our engineers and mission ground control units. To date, the lander and sensors have been performing exceptionally well.</p><p class="sc-77igqf-0 bOfvBY">The seismic data collected so far is incredibly high quality and complete. Having the seismometer package on the surface of the planet certainly helped. Using the data collected, we now have a much better understanding of the crust beneath InSight’s location, the mantle composition, and the core size. I can confidently say that we understand the Red Planet better now, from the atmosphere to the core.</p><p class="sc-77igqf-0 bOfvBY">This is just the beginning. Scientists will continue to analyze the data collected by InSight for decades to come. We will continue to find out about the planet. Also, there are lessons to learn for future mission designs for sure.</p></blockquote><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.gizmodo" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;blogName&quot;:&quot;gizmodo&quot;,&quot;tags&quot;:&quot;mars,lander,insight,quake,nataliawojcicka,marsquake,savasceylan,marslanding,brigitteknapmeyer endrun,tectonics,environment,physicalsciences,seismology,geologyofmars,planetaryscience,technology2cinternet,sannecottaar,vikingprogram&quot;,&quot;channel&quot;:&quot;science&quot;,&quot;section&quot;:&quot;space&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><aside class="o6p93a-0 dSZRYo"><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span><span class="a3cloy-0 hQOwaZ">“There was never a dull moment when Mars did not surprise us.... I can confidently say that we understand the Red Planet better now, from the atmosphere to the core.”</span><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span></aside><p class="sc-77igqf-0 bOfvBY"><strong>Brigitte Knapmeyer-Endrun</strong>, seismologist at the University of Cologne:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 gZJbdR"><p class="sc-77igqf-0 bOfvBY">Mars has really kept things exciting for us—once we thought we had some basic understanding of the seismicity, the extended mission in the second Mars year came along with quite a few surprises, including the first events at more than 100 deg distance from InSight, and, quite recently, the largest marsquake ever detected with a magnitude of 5.0. Analysis of these data will surely continue for years, if not decades (like for the Apollo seismograms from the Moon) to come.</p><p class="sc-77igqf-0 bOfvBY">We have been able to reach all of the initial mission goals, and once we understood a bit better what the data from Mars look like, and that it might not be quite as similar to Earth or to what was modelled pre-landing as we hoped, everyone adjusted and found ways to make the most out of the data InSight provided. This included even high school students analysing seismograms from Mars, since many countries (unfortunately, not including my own) already have seismology on their curricula and could include InSight as a special case, which I think was a great idea for outreach. Right now, we as the Science Team are still in the process of analysing these distant and large events and getting more and more information on Mars, which is really intriguing and amazing.</p><p class="sc-77igqf-0 bOfvBY">After the extended mission brought us so much new and exciting data and discoveries, it’s sad to know that no more data will be coming in the future. But there remains much to be analyzed and understood in the data we already have, and it was a really successful mission! I feel privileged for having been a part of it for more than 9 years.</p><p class="sc-77igqf-0 bOfvBY">As a legacy, I hope InSight has put planetary seismology back on the page. Some of the PIs have literally waited for decades to put a seismometer on Mars. After the Apollo seismometers on the Moon and the Viking experiments on Mars, all mainly in the 1970s, there hadn’t really been any focus on seismology at NASA. I believe the results from InSight show that even having a lone seismometer to cover the whole planet, and even landing where it best fits the engineering requirements and not knowing where seismic activity will be, there is a lot to learn on tectonics, interior structure, and also interaction with the atmosphere that we could never get from other experiments, and that we cannot derive from orbital measurements alone.</p><p class="sc-77igqf-0 bOfvBY">Though automatically deploying a super-sensitive broad-band instrument on the surface of the planet took quite some effort, it was certainly worthwhile in this case, and in other cases, there might even be simpler options. Dragonfly and the Farside Seismic Suite on Artemis might already be hinting at a revival of planetary seismology, and I’m really looking forward to what they will teach us.</p></blockquote><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.gizmodo" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;blogName&quot;:&quot;gizmodo&quot;,&quot;tags&quot;:&quot;mars,lander,insight,quake,nataliawojcicka,marsquake,savasceylan,marslanding,brigitteknapmeyer endrun,tectonics,environment,physicalsciences,seismology,geologyofmars,planetaryscience,technology2cinternet,sannecottaar,vikingprogram&quot;,&quot;channel&quot;:&quot;science&quot;,&quot;section&quot;:&quot;space&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><aside class="o6p93a-0 dSZRYo"><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span><span class="a3cloy-0 hQOwaZ">“...it’s sad to know that no more data will be coming in the future. But there remains much to be analyzed and understood in the data we already have”</span><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span></aside><p class="sc-77igqf-0 bOfvBY"><strong>Sanne Cottaar, </strong>seismologist at the University of Cambridge:</p><blockquote data-type="BlockQuote" class="sc-8hxd3p-0 gZJbdR"><p class="sc-77igqf-0 bOfvBY">While many a rover has been moving around on the surface of Mars, InSight has been sitting there for over [four years], as quietly as possible, and its seismometer has been listening to the signals from the atmosphere and distant marsquakes. The waves that are picked up from these marsquakes reveal the seismic activity and deformation on Mars, as well as information about the deep structure they propagate through. Peeking inside another planet in this way has been both an engineering and scientific victory.</p><p class="sc-77igqf-0 bOfvBY">As an earthbound seismologist, I have been looking with amazement at what scientists have achieved with InSight’s data. On Earth, our techniques rely heavily on having many seismic stations, but on Mars, the scientists had to adapt to having just one seismic station. Additionally, the scientists had to understand the noise and the artefacts seen in the data to uncover the often subtle signals.</p><p class="sc-77igqf-0 bOfvBY">Nonetheless, they were able to detect over a thousand marsquakes, generally quite small and some quite far away. Understanding the locations, depths, and causes of this seismicity is still an ongoing venture, but it shows that while Mars does not have plate tectonics like Earth, it is still deforming in significant ways. The scientists additionally discovered waves that reflected off the core of Mars. Combining these with other waves propagating in the mantle, they were able to reveal the deep seismic structure, which gives insights to the composition and temperature of the Martian mantle. Understanding of the layers of Mars will be used in models of how Mars formed as a rocky planet, why Mars lost its magnetic field, and how Mars’ striking hemispherical topography was formed.</p><p class="sc-77igqf-0 bOfvBY">Recently, Mars provided InSight with a final standing ovation in the form of a magnitude 5 marsquake. This is by far the largest marsquake observed, and it certainly adjusts our thinking of how seismically active Mars is. It is exciting to see what the scientists will be able to do with the waves from this quake. The occurrence and impact of this marsquake might just pave the way to one day send multiple seismometers to Mars to continue Insight’s legacy.</p></blockquote><div id="" class="bxm4mm-6 dIYVrz js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-3 bxm4mm-4 gQxdfk"></div><div class="bxm4mm-8 dpxQKd ad-unit ad-mobile"><div class="bxm4mm-9 gWoRrF">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-dfp-site-code="gm.gizmodo" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;,&quot;postId&quot;:&quot;1849920350&quot;,&quot;blogName&quot;:&quot;gizmodo&quot;,&quot;tags&quot;:&quot;mars,lander,insight,quake,nataliawojcicka,marsquake,savasceylan,marslanding,brigitteknapmeyer endrun,tectonics,environment,physicalsciences,seismology,geologyofmars,planetaryscience,technology2cinternet,sannecottaar,vikingprogram&quot;,&quot;channel&quot;:&quot;science&quot;,&quot;section&quot;:&quot;space&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-3 bxm4mm-5 cbuuRJ"></div></div><aside class="o6p93a-0 dSZRYo"><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span><span class="a3cloy-0 hQOwaZ">“Peeking inside another planet in this way has been both an engineering and scientific victory.”</span><span class="sc-196v4ms-0 hTaXkp" contenteditable="false"></span></aside><p class="sc-77igqf-0 bOfvBY"><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 cFSTdr js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://gizmodo.com/mars-photos-nasa-curiosity-insight-ingenuity-webb-1849865827&quot;,{&quot;metric25&quot;:1}]]" href="https://gizmodo.com/mars-photos-nasa-curiosity-insight-ingenuity-webb-1849865827">More: The Best Photos From Mars in 2022</a></span></p><div class="wdg44t-8 dLnlzm js_newsletter-form-inline"></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><div class="sc-73739c-2 gaZVrz"><div class="sc-38bsvh-0 fncPRR"><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://gizmodo.com/science&quot;]]" href="https://gizmodo.com/science"><span class="ov8naf-0 hymbHe">Science</span></a><span class="iyvn34-0 bYIjtl sc-15604uf-1 gWTDFv"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="DoubleChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.13 3.16a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L8.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64zm5 0a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L13.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64z"></path></svg></span><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://gizmodo.com/science/space&quot;]]" href="https://gizmodo.com/science/space"><span class="ov8naf-0 hymbHe">Space</span></a></div></div><a id="replies" name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//gizmodo.com/embed/comments/magma/1849920350?isDraft=false&amp;isShowcase=false&amp;token=false" data-replycount="0"><span class="w46in-3 ccmXjL"><span class="w46in-0 kVkCLg"></span><span class="w46in-1 cFYbHh"></span><span class="w46in-2 gtOlhS"></span></span></div><div class="js_rev-content-placeholder"><div id="rc-widget-cf516d" data-disable-demand="true" data-rc-widget="true" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="274363"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 sc-101yw2y-6 jPPlae"><div class="sc-101yw2y-5 ffdijb"><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 igemXf sidebar-sticky"><div class="sidebar-sticky-children" style="width:100%"><div class="sc-16d6l1x-0 dXjGrN left-top-ad"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div class="ynugv2-0 kXvAvi video-html5-wrapper"><div class="sc-1h0epat-0 hykIxg"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 kBaCIm">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="190685,193241,193233" data-current="190685"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted desktop" data-video-id="190685" data-monetizable="true" data-position="sidebar" data-video-title="What Is Planet Nine and Why Can’t We Find It?" data-video-blog-id="4" data-video-network="gizmodo" data-video-duration="126"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/e1272e144d79ecbf4f36f20b79c6292e.jpg" width="100%" height="100%" crossorigin="anonymous" preload="none" style="max-height:none"><source data-src="https://vid.kinja.com/prod/190685/190685_240p.mp4" label="240p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190685/190685_480p.mp4" label="480p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190685/190685_720p.mp4" label="720p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/190685/190685_1080p.mp4" label="1080p" type="video/mp4"/><track kind="captions" label="English" src="https://kinja.com/api/videoupload/caption/16932.vtt" srclang="en"/></video><div class="lhhce6-1 bmmbnr advertisement"></div><div class="ag987e-0 gcPCqV btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 hovEJL video-controls"><div class="sc-1yhvqfu-0 hGlMLe play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 hGlMLe mute-volume"><div class="sc-1yhvqfu-0 hGlMLe mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 bbyPof volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 bbyPof progress"><progress min="0" max="126" value="0"></progress></div><div class="sc-1yhvqfu-0 hGlMLe duration"></div><div class="sc-1yhvqfu-0 hGlMLe fullscreen"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v4l1.5-1.5 1.5 1.5 1-1-1.5-1.5 1.5-1.5h-4zm5 4l-1 1 1.5 1.5-1.5 1.5h4v-4l-1.5 1.5-1.5-1.5z"></path></svg></div><div class="sc-1yhvqfu-0 hGlMLe closed-captions"><button class="cc" type="button">CC</button><ul><li class="selected" data-label="">Off</li><li class="" data-label="English">English</li></ul></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a class="sc-1out364-0 hMndXN sc-1ltrdwy-1 kUjuXJ js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Title click&quot;,&quot;kinjavideo-190685&quot;]]" href="https://gizmodo.com/what-is-planet-nine-and-why-can-t-we-find-it-script-1848842768" data-key="permalink"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">What Is Planet Nine and Why Can’t We Find It?</span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="193241" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 1 of 2&quot;,&quot;kinjavideo-193241&quot;]]" href="https://gizmodo.com/stepping-into-afrofuturism-1849916402"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/e43d01f662165c6bd8c319ed5d00df30.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/e43d01f662165c6bd8c319ed5d00df30.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/e43d01f662165c6bd8c319ed5d00df30.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/e43d01f662165c6bd8c319ed5d00df30.jpg 340w" alt="" draggable="auto" data-chomp-id="e43d01f662165c6bd8c319ed5d00df30" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:33</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 lcPpIP">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">Stepping into Afrofuturism</div><div class="sc-14ojfpu-1 eqLCCh">Yesterday 3:40PM</div></div></a></div><div data-key="193233" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 2 of 2&quot;,&quot;kinjavideo-193233&quot;]]" href="https://gizmodo.com/extreme-weather-events-in-2022-extreme-earth-1849915152"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/9606e10ff9ed8cae15fe804db2497c24.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/9606e10ff9ed8cae15fe804db2497c24.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/9606e10ff9ed8cae15fe804db2497c24.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/9606e10ff9ed8cae15fe804db2497c24.jpg 340w" alt="" draggable="auto" data-chomp-id="9606e10ff9ed8cae15fe804db2497c24" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-4cqztc-0 kVwmYN">01:39</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 lcPpIP">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">Extreme Weather Events in 2022 | Extreme Earth</div><div class="sc-14ojfpu-1 eqLCCh">Yesterday 12:23PM</div></div></a></div></div></div></div></div></div><div id="commerce-inset-wrapper" style="min-height:350px;max-width:350px;margin-left:auto;margin-right:auto;margin-top:32px" class="sc-16d6l1x-1 ioQMza"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;11302&quot;,&quot;productTitle&quot;:&quot;60% Off the First Four Months of Audible Premium Plus&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;36098df086e4f0beaaee58807ba551f9&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;Kick back and unwind with an audiobook.&quot;,&quot;text&quot;:&quot;Unwind with 12 credits to spend on any audiobook, and free access to the Premium Plus selections, no credits needed. &quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Subscribe at Amazon&quot;,&quot;url&quot;:&quot;https://www.amazon.com/hz/audible/mlp/membership/premiumplus/monthly&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;blogId&quot;:&quot;4&quot;,&quot;position&quot;:1,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;Deal!&quot;,&quot;creativeType&quot;:&quot;A&quot;,&quot;variativeCommerceSettings&quot;:null},{&quot;id&quot;:&quot;11692&quot;,&quot;productTitle&quot;:&quot;Tushy Classic 3.0 Bidet Toilet Seat Attachment&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;63fd5c9752f9ee8efe614cb962f5a4b2&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;jpg&quot;},&quot;headline&quot;:&quot;Save a Ton of Toilet Paper and $22 When Buying the Tushy Classic 3.0 Bidet&quot;,&quot;affiliate&quot;:&quot;Amazon&quot;,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;Switch to a bidet today!&quot;,&quot;text&quot;:&quot;Wiping over and over with paper is no way to get yourself clean.&quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $87 at Amazon&quot;,&quot;url&quot;:&quot;https://www.amazon.com/Tushy-Classic-Bidet-Toilet-Attachment/dp/B08VS11Z1N?ots=1&amp;slotNum=1&amp;imprToken=3cc297f8-1ad4-aa32-fdd&amp;asc_campaign=kinjainventorylink-20&amp;asc_refurl=https://theinventory.com/save-a-ton-of-toilet-paper-and-22-when-buying-the-tush-1849914163&amp;asc_source=&amp;tag=kinjainventorylink-20&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;position&quot;:2,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;The Tushy Classic 3.0 bidet attachment is 20% off.&quot;,&quot;slug&quot;:&quot;20% off&quot;,&quot;creativeType&quot;:&quot;B&quot;,&quot;variativeCommerceSettings&quot;:{&quot;topImage&quot;:{&quot;id&quot;:&quot;fcff13e1e14f7b3a2a7818103a83e3f6&quot;,&quot;format&quot;:&quot;png&quot;},&quot;toutImage&quot;:{&quot;id&quot;:&quot;19a9a3f85ee515bc0822e28bde781e1f&quot;,&quot;format&quot;:&quot;png&quot;},&quot;toutText&quot;:&quot;20% off&quot;}}]"></div></div><div id="trending_wrapper" class="ynugv2-0 hVUnIE"><div id="js_trending" class="cls" data-posts="[&quot;1849919467&quot;,&quot;1849916473&quot;,&quot;1849916402&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="4"></div></div><div id="js_alerts_sidebar"></div><div class="bwfnz4-2 fFIbbh"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 igemYY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 cySkyK js_moreFromNetwork"><div id="js_moreFromNetwork" data-posts="[&quot;1849865844&quot;,&quot;1849849471&quot;,&quot;1848191533&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"><div class="bwfnz4-1 bzcmiQ"><div id="1671658972922" class="bwfnz4-2 fFIbbh"><div><div><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 igemYY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL_DYNAMIC ad-left-rail dfp-left-rail-dynamic" data-ad-unit="LEFT_RAIL_DYNAMIC" data-targeting="{&quot;pos&quot;:&quot;left_dynamic&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a672c-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail dfp-left-rail-dynamic"></span></div></div></div></div></div></div><div class="bwfnz4-2 fFIbbh"><div class="bwfnz4-0 ciErkt"></div></div></div></div></div></div></aside></div><div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="sc-1f135w2-0 AyvBi js_reading-list"></div></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div></div><script id="render-data" type="application/json">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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.7bba3acb089af9e60d01.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~carGalleryPage~curatedHomepage~featureSwitchPageClient~frontPage~modify-commerce-links~search~3077f038.52cfdc0d53ed4d2a8559.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~trackers.75f5fc5fcad7193f8229.js"></script><script async="" src="/x-kinja-static/assets/new-client/second-scroll~trackers.f5c415ef86359382482b.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.92706734d66bf6f236d0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.0b48ab534187afe58109.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~dc151c4a.bc65a346bfe89a689b8f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~7dd5981a.c78d385ab1296c320bbc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~07b3ecb1.196fe590ce3e6704fe97.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~5a2cb425.87986c4e31eb5eaba09e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~f7b2c535.365f26579ec4383f604d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~2f1d040a.f2a45a76a84a6d4a4bba.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~bbebe675.26a8dda813f24126ac14.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~b51ab3d8.fee092e2ae29cf5d9855.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~datadog~errorP~c78bae6b.0830871f642190f20f50.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~errorPage~feat~9220b0d7.376dea79fa1571f7bd75.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~errorPage~feat~bf312e79.80a540aeefd7d8cb5beb.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedPostsPage~embiggen~errorPage~featureSwit~a957c0c6.d9078328147e1e839631.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/YMALModule~adEditorComponent~car-comparator~car-selector~featuredPermalinkPage~follow-controls~foote~df0dfb5f.fbdab1d2ce0906c66978.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~curatedPostsPage~errorPage~featureSwitchPage~featuredPer~93d5e25f.9c6330707efb5f757f49.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~errorPage~featureSwitchPage~featuredPermalinkPage~permal~daad1d43.8fe20a41a5f8199162bd.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.baa6e7fae50fc5e2751b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~datadog.57723a74e78b2ea0fa67.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~browser-logs~datadog.f87c923ffc3ec082e0b5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~datadog.a660458f7be91ee17a67.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~datadog~errorPage~featureSwitchPage~profilePage~splashPa~b0e1c94f.fa741c67330862609eba.js"></script><script id="datadog-script" async="" data-src="//x.kinja-static.com/assets/new-client/datadog.e160637a4631405440b4.js"></script><script>
							if (Math.random() < 0.002) {
								const datadogScript = document.getElementById('datagod-script');
								if (datadogScript) {
									datadogScript.setAttribute('src', datadogScript.getAttribute('data-src'));
								}
							}
						</script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>